Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EpicOnline.de | Deine kreative Gaming Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Homwer

Community Team

Beiträge: 488

Aktivitätspunkte: 3650

Danksagungen: 260

  • Nachricht senden

1

Mittwoch, 16. Oktober 2013, 17:53

2. Foren Umzug.

Wahrscheinlich ist es keinem Aufgefallen, aber das Forum ist erneut umgezogen.
Es gab mit dem neuen Websapce einfach zu viele Probleme.
Daher hosten wir das Forum jetzt wieder selbst auf einem eigenen Server.
Sollten noch Fehler auftreten, löscht bitte euren Browser Cache.

Leider mussten wir uns von rGallery verabschieden.
Das Plugin ist inaktiv und auf der aktuellen php Version nicht mehr lauffähig.

Das Wiki geh übrigens auch wieder.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Mag, Sherlington

Sherlington

Minecraft Support

Beiträge: 437

Aktivitätspunkte: 3053

Danksagungen: 199

  • Nachricht senden

2

Donnerstag, 17. Oktober 2013, 11:31

Unter Aktuellem Serverstatus steht bei mir "Fatal Error: Call-time pass-by-reference has been removed in /var/www/web881/html/epiconline.de/serverstatus.php on line 197"

Die Livemap meint: Fatal error: PHP error in file /var/www/web881/html/epiconline.de/wcf/lib/page/CustomPage.class.php (49): Non-static method CustomPageEditor::getChildPages() should not be called statically, assuming $this from incompatible context

Die Regeln Page meint: Fatal error: PHP error in file /var/www/web881/html/epiconline.de/wcf/lib/page/CustomPage.class.php (49): Non-static method CustomPageEditor::getChildPages() should not be called statically, assuming $this from incompatible context

Wenn man auf Wiki klickt meint die Page man müsse sich bei Parallels Config einloggen

Die Galerie sagt: Fatal error: PHP error in file /var/www/web881/html/epiconline.de/lib/page/RGalleryPage.class.php (213): Non-static method RGallerySystem::getCurrentCategorie() should not be called statically, assuming $this from incompatible context

Team sagt: Fatal error: PHP error in file /var/www/web881/html/epiconline.de/wcf/lib/page/CustomPage.class.php (49): Non-static method CustomPageEditor::getChildPages() should not be called statically, assuming $this from incompatible context

Der Avatar-Gen sagt: Fatal error: PHP error in file /var/www/web881/html/epiconline.de/wcf/lib/page/CustomPage.class.php (49): Non-static method CustomPageEditor::getChildPages() should not be called statically, assuming $this from incompatible context

Hengo

Minecraft Support

  • Medieval Engineers
  • Kerbal Space Program
  • League of Legends

Beiträge: 83

Aktivitätspunkte: 653

Danksagungen: 30

  • Nachricht senden

3

Donnerstag, 17. Oktober 2013, 15:21

Also bei mir geht alles oben genannte, bis auf das WIki und die onlineanzeige von Server und Ts. außerdem klappt der Forum button nicht

Sherlington

Minecraft Support

Beiträge: 437

Aktivitätspunkte: 3053

Danksagungen: 199

  • Nachricht senden

4

Donnerstag, 17. Oktober 2013, 15:54

Jop Homwer hat schin viel gefixt, außer der Forumbutton, das Wiki und die TS Anzeige.

Temdur_XXIV

Community Team & FTB-Admin

  • Minecraft
  • Feed the Beast
  • Space Engineers

Beiträge: 186

Aktivitätspunkte: 1536

Danksagungen: 121

  • Nachricht senden

5

Donnerstag, 17. Oktober 2013, 19:26

http://epiconline.de/index.php?page=Index funktioniert auch nicht. Das ist der Link der sich hinter "EpicOnline.de | Dein deutscher Minecraft-Server für kreatives Bauen" befindet

Hat die selbe Weiterleitungsschleife wieder Forenbutton.

kitty

Minecraft Support

Beiträge: 207

Aktivitätspunkte: 1587

Danksagungen: 118

  • Nachricht senden

6

Freitag, 18. Oktober 2013, 13:29

das forum funktioniert bei mir überhaupt nicht.... das einzige was funktioniert ist durch den news artikel hier her zu gelangen.

Mag

Veteran

Beiträge: 1 027

Aktivitätspunkte: 7115

Danksagungen: 382

  • Nachricht senden

7

Montag, 21. Oktober 2013, 20:26

Japp jetzt geht alles wieder.
--> The Bootie Wiggle! <--

...twitch...


aurvandill23

Stammspieler

Beiträge: 73

Aktivitätspunkte: 613

Danksagungen: 29

  • Nachricht senden

8

Montag, 21. Oktober 2013, 21:44

Also das wiki ist bei mir immer noch gesperrt.
Und jetzt kann ich auch nimmer aufs forum also der button geht nicht

Mag

Veteran

Beiträge: 1 027

Aktivitätspunkte: 7115

Danksagungen: 382

  • Nachricht senden

9

Dienstag, 22. Oktober 2013, 06:46

Hm also bei mir geht immernoch alles. Hast du mal das mit dem BrowserCache gemacht?
--> The Bootie Wiggle! <--

...twitch...


<